[Umbrella / Secure Connect] SLVPN Connectivity Impact – CPH1.EDC(Copenhagen)

Incident Report for Cloud Security Service Status

Resolved

Traffic has been redirected to the nearest site.
Posted Jan 25, 2026 - 12:32 UTC

Investigating

Customers connecting via Copenhagen (CPH1.EDC) may have experience intermittent connectivity issues. We recommend connecting to the nearest available data center for the best possible experience while we continue to address the situation.

We’re Here to Help
If you have any questions or need assistance, please contact our support team. Thank you for your understanding and support as we work to enhance your Cisco Secure Access experience.
Posted Jan 23, 2026 - 22:37 UTC