Palo Alto DC is currently experiencing instability.

Incident Report for Cloud Security Service Status

Resolved

The tunnel service issue at our Palo Alto Data Center has been resolved. All affected traffic has been moved back to Palo Alto. Services are operating normally.
Posted Oct 23, 2025 - 08:51 UTC

Investigating

We are currently investigating an issue affecting tunnel services at the Palo Alto Datacenter. To maintain service continuity, traffic has been redirected to our Los Angeles (LAX1) Data Center.


We will provide periodic updates and share new information as it becomes available.
Posted Oct 23, 2025 - 07:50 UTC
This incident affected: Secure Connect North America (Meraki SD-WAN Head-End).