Connection failures to Stockholm headend using VPN

Incident Report for Cloud Security Service Status

Resolved

The issue affecting connection in STO1.EDC has been resolved.

All services are now operating normally.

We apologize for any inconvenience caused and thank you for your patience.
Posted Dec 12, 2025 - 11:30 UTC

Investigating

Users are unable to connect to Stockholm - STO1.EDC headend using VPN.

Our engineers are currently working to confirm the impact, identify the root cause and implement a resolution.

Updates and additional details will be provided as new information becomes available.
Posted Dec 12, 2025 - 10:18 UTC
This incident affected: Secure Connect Europe (IPsec Tunnel Head-End, Remote Access (Client)).