[Secure Connect] Meraki SD-WAN Head-End - Connectivity issues for some tunnels

Incident Report for Cloud Security Service Status

Resolved

The issue affecting Meraki SD-WAN Head-End in FRA1 has been resolved as of 2025-12-11 05:06 UTC.
All services are now operating normally.
We apologize for any inconvenience caused and thank you for your patience.
Posted Dec 11, 2025 - 05:49 UTC

Investigating

Some customers may experience connectivity issues with their tunnels in FRA1.EDC; the tunnels may appear to be connected, but traffic may not be able to be sent/received over the tunnel.
Our engineers are currently working to identify the root cause and implement a resolution.
Updates and additional details will be provided as new information becomes available.
Posted Dec 11, 2025 - 04:26 UTC
This incident affected: Secure Connect Europe (Meraki SD-WAN Head-End).