Secondary Protective DNS (PDNS) IP Address not reachable

Incident Report for Cloud Security Service Status

Resolved

This incident has been resolved.
Posted Nov 28, 2025 - 00:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
The issue should be resolved for most (but not all) customers.
Posted Nov 27, 2025 - 23:51 UTC

Identified

We are currently investigating an issue with the secondary Protective DNS (PDNS) IP Address (204.194.234.200) not being reachable from the public internet.
The primary IP Address (204.194.232.200) remains operational.
Only customers using this specific IP Address may be impacted in the event that they are unable to reach the primary IP Address.
Posted Nov 27, 2025 - 22:59 UTC
This incident affected: Umbrella North America (DNS).