All services in Frankfurt and previously affected sites are now fully restored. Connectivity and reporting are back to normal.
We sincerely appreciate your patience and understanding.
We're Here to Help If you have any questions, please contact our support team. Thank you for your understanding as we improve your Cisco Secure Access experience.
Posted Aug 19, 2026 - 09:04 UTC
Update
We are still working with our infrastructure provider on the EU/Frankfurt site intermittent connectivity issue.
Customers with reporting data stored in the EU/Frankfurt data storage location may be unable to retrieve reporting data older than 30 days at this time.
We are continuing to monitor and will provide more information as it becomes available.
Posted Aug 18, 2026 - 01:11 UTC
Update
Amsterdam, Mumbai, Chennai, Cape Town, Milan, and Stockholm are back in rotation. No customer action is required.
Posted Aug 16, 2026 - 15:58 UTC
Update
Cisco has taken the affected sites out of rotation: Frankfurt, Amsterdam, Mumbai, Chennai, Cape Town, Milan, and Stockholm.
Customers attempting to connect through these sites will be automatically redirected to other available sites. Customers that only have the affected sites provisioned are encouraged to provision additional sites to maintain connectivity.
We are continuing to monitor and will provide more information as it becomes available.
Posted Aug 15, 2026 - 16:31 UTC
Monitoring
We are continuing to monitor connectivity for the affected sites while awaiting further updates from our infrastructure provider.
Posted Aug 15, 2026 - 14:48 UTC
Investigating
We are currently investigating a connectivity issue originating from our infrastructure provider that may be affecting customers connecting through multiple data centers.
Customers connecting through the following locations may experience intermittent connectivity issues or degraded traffic performance:
Europe (Germany) Europe (Milan) Europe (Stockholm) India (West) India (South) Africa (South Africa)
Our engineering team is actively working with our infrastructure provider to confirm the impact, identify the root cause, and implement a resolution. Updates and additional details will be provided as new information becomes available.
We sincerely appreciate your patience and understanding.
We're Here to Help If you have any questions, please contact our support team. Thank you for your understanding as we improve your Cisco Secure Access experience.
Posted Aug 15, 2026 - 09:52 UTC
This incident affected: Secure Connect Africa (Remote Access (Client)), Secure Connect Asia (Remote Access (Client)), and Secure Connect Europe (Remote Access (Client)).