Cisco Umbrella - Cloud Delivered Firewall User Identity Policy Enforcement Issue - Singapore

Incident Report for Cloud Security Service Status

Resolved

The issue affecting Cisco Umbrella Cloud Delivered Firewall policy enforcement in Singapore has been resolved. Services have returned to normal operation.

We’re Here to Help
If you have any questions or need assistance, please contact our support team.
Posted Aug 04, 2026 - 20:17 UTC

Investigating

Affected customers using Cisco Umbrella Cloud Delivered Firewall through Singapore may experience policy enforcement failures for new traffic or new users that require fresh user identity validation. New tunnels are expected to establish successfully. However, traffic from users behind those tunnels may be blocked if Umbrella cannot obtain the required user identity context for policy evaluation. Existing authenticated sessions and established traffic flows are not expected to be impacted unless they require new identity validation.
Posted Aug 04, 2026 - 19:50 UTC
This incident affected: Umbrella Asia (Cloud Delivered Firewall).