[Cisco Umbrella] - Network Tunnels Connectivity Failure - Minneapolis DC

Incident Report for Cloud Security Service Status

Resolved

The issue has been identified and resolved as of 2026-01-28 01:17 UTC

All services are now operating normally.

We apologize for any inconvenience caused and thank you for your patience.

We’re Here to Help If you have any questions or need assistance, please contact our support team. Thank you for your understanding and support as we work to enhance your Cisco Secure Access experience.
Posted Jan 28, 2026 - 01:38 UTC

Update

We are continuing to investigate this issue.
Posted Jan 28, 2026 - 00:47 UTC

Update

We are continuing to investigate this issue.
Posted Jan 28, 2026 - 00:39 UTC

Investigating

We are currently investigating a potential issue affecting tunnel service creation for customers connecting to the Minneapolis data center.

Customers may experience disconnections or failures when establishing new tunnels or modifying PSKs.

Our engineering team is actively working to confirm the impact, identify the root cause, and implement a resolution. Updates and additional details will be provided as more information becomes available.
Posted Jan 28, 2026 - 00:38 UTC
This incident affected: Umbrella North America (Network Tunnels).