We are pleased to report that the issue causing the "500 Internal Server Error" on the dashboard and related APIs has been resolved. All affected services have been restored and are now operating normally.
Thank you for your patience while we worked to resolve this issue. If you continue to experience any problems, please contact support.
Posted Dec 06, 2025 - 03:25 UTC
Identified
We have identified the cause of the issue resulting in the "500 Internal Server Error" on the dashboard after login. This issue also extends to related APIs, which may be unavailable at this time. Our Engineering team is actively working to restore service for both the dashboard and affected APIs.
We will provide another update in 30 minutes. Thank you for your continued patience.
Posted Dec 06, 2025 - 03:01 UTC
Investigating
We are currently investigating an issue where users are seeing a "500 Internal Server Error" when attempting to access the dashboard.
We will provide updates as soon as more information is available.
Posted Dec 06, 2025 - 02:45 UTC
This incident affected: Umbrella Global (API, Dashboard).