[Umbrella/Secure Connect] - Throughput decreased in STO1.EDC for SLVPN tunnels - Stockholm

Incident Report for Cloud Security Service Status

Resolved

The latency and performance issues previously affecting the Stockholm (STO1.EDC) data center have been resolved. All services are now operating normally, and latency has returned to expected levels.
 
We apologize for any inconvenience this may have caused and appreciate your patience and understanding while we worked to restore full service.
 
We’re Here to Help If you have any questions or need assistance, please contact our support team. Thank you for your understanding and support as we work to enhance your experience.
Posted Jan 23, 2026 - 21:22 UTC

Update

Efforts to resolve the current issue are ongoing. Our teams are working on all potential solutions to restore services. We are closely monitoring the situation and will keep you informed with any significant developments.
Posted Jan 23, 2026 - 20:26 UTC

Update

We are currently exploring multiple solutions to address the situation, and remediation efforts are actively underway as our teams work toward a resolution. We will provide further updates as soon as more information becomes available.
Posted Jan 23, 2026 - 18:33 UTC

Identified

We have identified some irregularities in network traffic at our Stockholm (STO1.EDC) data center, which is contributing to the decreased performance previously reported. Our teams are closely monitoring the situation and investigating these findings as a possible cause.
 
Remediation efforts are actively underway as our engineering and network teams continue to work towards a resolution. We will provide further updates as soon as more information becomes available.
 
We appreciate your patience and understanding as we work to restore the service.
Posted Jan 23, 2026 - 16:26 UTC

Update

Tunnel-based Connectivity

The Stockholm (STO1.EDC) data center has been taken Out of Rotation (OOR) due to node instability. All client connections have been automatically redirected to the alternate data centers. During the failover process, customers may have experienced brief connectivity interruptions.

Our engineering team is actively working to restore full service and stability. Updates will be provided as soon as new information is available.
Posted Jan 23, 2026 - 13:08 UTC

Investigating

Tunnel Based Connectivity Degraded

Customers connecting via Stockholm (STO1.EDC) may have experienced throughput decreased performance. However, all tunnels remain stable and connectivity is not interrupted.

Our engineering team is actively working to confirm the impact, identify the root cause, and implement a resolution. We are committed to restoring full service as quickly as possible. Updates and additional details will be provided as new information becomes available. We appreciate your patience and understanding during this time.
Posted Jan 23, 2026 - 12:26 UTC
This incident affected: Umbrella Europe (Cloud Delivered Firewall, SWG, Network Tunnels) and Secure Connect Europe (IPsec Tunnel Head-End, Remote Access (Client), Remote Access (Clientless), SWG).