SL VPN Traffic Interruption Affecting Multiple Customers

Incident Report for Cloud Security Service Status

Resolved

The issue affecting the SL VPN service has been resolved.

Customers connecting to the Ashburn, Miami, and France DCs should no longer experience SL VPN traffic interruptions. Service has been restored, and no further impact is expected.

We appreciate your patience and understanding during this incident.
Posted Jun 18, 2026 - 00:13 UTC

Update

We are continuing to investigate this issue.
Posted Jun 17, 2026 - 21:52 UTC

Investigating

We are investigating a potential issue with the SL VPN service affecting customers connecting to the Ashburn, Miami and France DCs.

Our engineering team is actively working to confirm the impact, identify the root cause, and implement a resolution.Updates and additional details will be provided as new information becomes available.
Posted Jun 17, 2026 - 20:34 UTC
This incident affected: Umbrella Global (Network Tunnels).