Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 25, 2025 - 19:35 UTC
Scheduled
This posting is to update you on the JNB1.EDC BIR. The previous posting closed inadvertently. Due to unforeseen circumstances, the Back In Rotation process has been delayed. We have started the work to take the site back in rotation. Further updates will be provided as soon as they are available.
Until the Back In Rotation has been completed, all traffic will be automatically redirected to the closest available data center to ensure continued service availability. No action is required on your part.
During this period, all traffic will be automatically redirected to the closest available data center to ensure continued service availability. No action is required on your part.
We appreciate your understanding and are committed to minimizing any potential impact. If you have any questions or concerns, please contact our support team.
Posted Aug 25, 2025 - 19:33 UTC
This scheduled maintenance affected: Umbrella Africa (Cloud Delivered Firewall, DNS, Remote Browser Isolation, SWG).