The network issue affecting Cisco Umbrella policy update processing in Johannesburg, South Africa has been resolved. New and updated policy changes are now applying as expected.
We’re Here to Help If you have any questions or need assistance, please contact our support team.
Posted Aug 21, 2026 - 19:00 UTC
Update
Mitigation is underway, and we are seeing improvement. We will continue monitoring progress and provide another update as needed.
Posted Aug 21, 2026 - 18:59 UTC
Identified
We have identified the issue and are applying mitigation. Existing policies remain active while recent policy changes may still be delayed.
Posted Aug 21, 2026 - 18:27 UTC
Update
We are continuing to investigate the issue. Existing policies remain active. However, new or updated policy changes may take longer than expected to apply.
Posted Aug 21, 2026 - 17:12 UTC
Investigating
We are investigating a network issue causing delays when creating or updating policies in Cisco Umbrella in Johannesburg, South Africa. Customers may experience longer than expected propagation times for recent policy changes. Existing policies remain active while new or updated policy changes may be delayed. Our engineering teams are working to restore normal policy update processing. We will provide another update as soon as more information is available.
Posted Aug 21, 2026 - 17:07 UTC
This incident affected: Umbrella Africa (DNS, SWG).