The issue affecting Zero Trust Access enrollment for some users is resolved.
We’re Here to Help If you have any questions or need assistance, please contact our support team. Thank you for your understanding and support as we work to enhance your Cisco Secure Connect experience.
Posted Apr 08, 2026 - 12:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2026 - 12:38 UTC
Identified
We have identified the root cause of the issue. Mitigation steps will be implemented to restore normal service as quickly as possible. Further updates will be provided as we make progress.
Posted Apr 08, 2026 - 10:53 UTC
Investigating
We are continuing to investigate the issue with Zero Trust Access enrollment, which may be affecting a limited number of customers. The issue may impact only new enrollment attempts, while existing connections remain uninterrupted. Our team is working to confirm the extent of the impact and restore normal service as quickly as possible.
Further updates will be provided as more information becomes available. Thank you for your patience and understanding.
Posted Apr 08, 2026 - 10:31 UTC
This incident affected: Secure Connect Africa (Remote Access (Client), Remote Access (Clientless)), Secure Connect Asia (Remote Access (Client), Remote Access (Clientless)), Secure Connect Australia (Remote Access (Client), Remote Access (Clientless)), Secure Connect Europe (Remote Access (Client), Remote Access (Clientless)), Secure Connect North America (Remote Access (Client), Remote Access (Clientless)), and Secure Connect South America (Remote Access (Client), Remote Access (Clientless)).