Issue with resolvers traffic from Europe and Americas routed to different DC

Incident Report for Cloud Security Service Status

Resolved

This incident has been resolved.
Posted Aug 13, 2025 - 17:02 UTC

Identified

The issue has been mitigated for our affected customers.
We continue to work with our upstream providers in the region to determine the root cause and implement a permanent solution.
We will provide updates periodically and when new information becomes available.
Posted Aug 13, 2025 - 09:34 UTC

Investigating

We are investigating an issue where resolvers traffic originated from Europe and Americas is routed to Singapore DC. We will provide updates periodically and when new information becomes available.
Posted Aug 13, 2025 - 02:29 UTC
This incident affected: Umbrella Europe (DNS, SWG), Umbrella North America (DNS, SWG), Umbrella South America (DNS, SWG), Secure Connect Europe (DNS), Secure Connect North America (DNS), and Secure Connect South America (DNS).