[Cisco Secure Connect and Umbrella] - Connectivity Issue - Palo Alto

Incident Report for Cloud Security Service Status

Resolved

The connectivity issue in the Palo Alto data center is now resolved. All services are restored and the site is back in rotation. We have confirmed that traffic flow is stable. Thank you for your patience.
Posted Aug 20, 2026 - 07:51 UTC

Update

We are continuing with the recovery work
Posted Aug 20, 2026 - 07:51 UTC

Update

Recovery work is ongoing with our infrastructure provider to restore the affected connectivity path. We will share a restoration ETA as soon as one is available.
We will provide further updates as more information becomes available.
Posted Aug 18, 2026 - 16:21 UTC

Update

Cisco has taken the affected Palo Alto site out of rotation to mitigate impact for Cisco Secure Connect and Umbrella traffic.
Customers whose traffic was routed through Palo Alto should be redirected to available sites. We are continuing to monitor traffic recovery while working with our infrastructure provider and will provide more information as it becomes available.
Posted Aug 17, 2026 - 17:25 UTC

Update

Cisco is actively working to mitigate the impact and restore traffic flow. We are continuing to investigate and will provide more information as it becomes available.
Posted Aug 17, 2026 - 16:13 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 17, 2026 - 16:11 UTC

Identified

We have identified a connectivity issue affecting Cisco Secure Connect and Umbrella services in the Palo Alto data center.

Customers whose traffic is routed through Palo Alto may be unable to establish new tunnels or pass traffic through existing tunnels.

Cisco is actively implementing mitigation measures to restore service. We will provide further updates as more information becomes available.
Posted Aug 17, 2026 - 15:56 UTC
This incident affected: Umbrella North America (Cloud Delivered Firewall, Network Tunnels) and Secure Connect North America (Data Center, Firewall, IPsec Tunnel Head-End, Remote Access (Client)).