Issue with tunnel head-ends in various locations

Incident Report for Cloud Security Service Status

Resolved

This was a false alarm. All services have been functioning normally.
Posted Oct 18, 2025 - 11:34 UTC

Investigating

Cisco engineering is currently investigating an issue with Tunnel Head-ends in several locations. Established tunnels seem to be working but reconnecting of establishing of new tunnels are seeing errors.
Posted Oct 18, 2025 - 09:37 UTC