Umbrella Tunnels and SWG traffic in Minneapolis

Incident Report for Cloud Security Service Status

Resolved

The issue affecting the Minneapolis Data Center has been resolved.
We had issues with an Internet Service Provide which is already fixed.
Posted Aug 25, 2025 - 18:29 UTC

Update

We are continuing to investigate this issue.
Posted Aug 25, 2025 - 18:11 UTC

Update

We are continuing to investigate this issue.
Posted Aug 25, 2025 - 18:09 UTC

Investigating

We are currently investigating an issue impacting the Minneapolis Data Center.
Updates will be provided periodically and as new information becomes available.
Posted Aug 25, 2025 - 18:03 UTC
This incident affected: Umbrella North America (Cloud Delivered Firewall, SWG) and Secure Connect North America (Data Center, IPsec Tunnel Head-End).