Resolved
All services have been restored.
Posted Sep 20, 2025 - 01:25 UTC
Monitoring
The majority of services have been restored.
Work on restoring a small amount of services is ongoing.
Posted Sep 20, 2025 - 00:31 UTC
Identified
We are continuing to work on service restoration, with some services being restored.
Posted Sep 19, 2025 - 23:52 UTC
Update
We are continuing to work on service restoration.
Posted Sep 19, 2025 - 22:53 UTC
Update
Multiple measures are underway to ensure a swift recovery.
Restoration is our top priority, and we will provide updates as they are available.
We appreciate your patience and apologize for any inconvenience.
Posted Sep 19, 2025 - 21:40 UTC
Update
We are continuing to investigate this issue.
Posted Sep 19, 2025 - 20:36 UTC
Investigating
There is a potential issue impacting Umbrella Services in the majority regions.
Our engineers are currently working to confirm the impact, identify the root cause and implement a resolution.
Updates and additional details will be provided as new information becomes available.
Posted Sep 19, 2025 - 20:23 UTC
This incident affected: Umbrella Global (API, Cloud Delivered Firewall, DNS, Real Time DLP, Remote Browser Isolation, SWG, Documentation, Phone Support, Support Portal, Dashboard), Umbrella Africa (App Control, Cloud Delivered Firewall, DNS, Real Time DLP, Remote Browser Isolation, SWG), Umbrella Asia (App Control, Cloud Delivered Firewall, DNS, Real Time DLP, Remote Browser Isolation, SWG), Umbrella Australia (App Control, Cloud Delivered Firewall, DNS, Real Time DLP, Remote Browser Isolation, SWG), Umbrella Europe (API Reporting, Cloud Delivered Firewall, DNS, Real Time DLP, Remote Browser Isolation, SWG), Umbrella North America (API Reporting, Cloud Delivered Firewall, DNS, Real Time DLP, Remote Browser Isolation, SWG), Umbrella South America (App Control, Cloud Delivered Firewall, DNS, Real Time DLP, Remote Browser Isolation, SWG), Secure Connect Africa (CASB - App Control, Data Center, DNS, Firewall, IPsec Tunnel Head-End, Meraki SD-WAN Head-End, Real Time DLP, Remote Access (Client), Remote Access (Clientless)), Secure Connect Asia (CASB - App Control, Data Center, DNS, Firewall, IPsec Tunnel Head-End, Meraki SD-WAN Head-End, Real Time DLP, Remote Access (Client), Remote Access (Clientless)), Secure Connect Australia (CASB - App Control, Data Center, DNS, Firewall, IPsec Tunnel Head-End, Meraki SD-WAN Head-End, Real Time DLP, Remote Access (Client), Remote Access (Clientless)), Secure Connect Europe (CASB - App Control, Data Center, DNS, Firewall, IPsec Tunnel Head-End, Meraki SD-WAN Head-End, Real Time DLP, Remote Access (Client), Remote Access (Clientless)), Secure Connect North America (CASB - App Control, Data Center, DNS, Firewall, IPsec Tunnel Head-End, Meraki SD-WAN Head-End, Real Time DLP, Remote Access (Client), Remote Access (Clientless)), Secure Connect South America (CASB - App Control, Data Center, DNS, Firewall, IPsec Tunnel Head-End, Meraki SD-WAN Head-End, Real Time DLP, Remote Access (Client), Remote Access (Clientless)), Secure Connect Global (Cloud Malware Detection, DLP, Identity), and CloudLock (Activities, Apps Firewall, DLP, Enterrpise APIs, Environments).