The connectivity issues affecting Cisco Umbrella services in the Rio de Janeiro region have been resolved. All services are now operating normally and performance has returned to expected levels.
We apologize for any inconvenience caused and thank you for your patience.
We’re Here to Help If you have any questions or need assistance, please contact our support team. Thank you for your understanding and support as we work to improve your Cisco Umbrella experience.
Posted Jun 14, 2026 - 03:20 UTC
Monitoring
We are currently monitoring the service in the Rio de Janeiro region following reports of connectivity issues. We have seen improvements in service stability and are keeping a close watch to ensure everything remains reliable for all users. We will provide further updates as we confirm the situation is fully resolved.
Posted Jun 14, 2026 - 02:09 UTC
Investigating
We are investigating a potential issue with ISP connectivity affecting service traffic through the Rio de Janeiro region.
Customers whose traffic is routed through this region may experience intermittent connectivity issues, increased latency, or timeouts. In some cases, updates to firewall rules or related policy preferences may be delayed in being reflected in the service.
Our engineering team is actively working with the relevant providers to mitigate the impact and restore normal service stability. Updates and additional details will be provided as new information becomes available.
We appreciate your patience and understanding during this time.
Posted Jun 13, 2026 - 23:24 UTC
This incident affected: Umbrella South America (DNS, SWG, Network Tunnels).