There is a potential impact to Remote Access traffic for some customers

Incident Report for Cloud Security Service Status

Resolved

This incident has been resolved.
Posted Aug 28, 2025 - 03:30 UTC

Identified

We have identified the issue and recovery is in progress.
Posted Aug 28, 2025 - 01:40 UTC

Investigating

Cisco is currently working to confirm the impact, identify the root cause and implement a resolution.
Updates and additional details will be provided as new information becomes available.
Posted Aug 28, 2025 - 01:03 UTC
This incident affected: Secure Connect Africa (IPsec Tunnel Head-End, Remote Access (Client), Remote Access (Clientless)), Secure Connect Asia (IPsec Tunnel Head-End, Remote Access (Client), Remote Access (Clientless)), Secure Connect Australia (IPsec Tunnel Head-End, Remote Access (Client), Remote Access (Clientless)), Secure Connect Europe (IPsec Tunnel Head-End, Remote Access (Client), Remote Access (Clientless)), Secure Connect North America (IPsec Tunnel Head-End, Remote Access (Client), Remote Access (Clientless)), and Secure Connect South America (IPsec Tunnel Head-End, Remote Access (Client), Remote Access (Clientless)).