The issue affecting instabilities in Palo Alto has been resolved as of 13:35 UTC.
All services are now operating normally.
We apologize for any inconvenience caused and thank you for your patience.
Posted Jan 15, 2026 - 14:05 UTC
Investigating
The issue affecting instabilities in Palo Alto has been resolved as of 13:35 UTC.
All services are now operating normally.
We apologize for any inconvenience caused and thank you for your patience.
Posted Jan 15, 2026 - 14:04 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 15, 2026 - 11:48 UTC
Identified
We have identified the cause of the issue affecting tunnel services at the Palo Alto Datacenter.
Remediation efforts are underway, and service stability has improved.
We are actively monitoring the situation and will provide a final update once the issue is fully resolved.
Posted Jan 15, 2026 - 10:58 UTC
Investigating
We are currently investigating an issue affecting tunnel services at the Palo Alto Datacenter. To maintain service continuity, traffic has been redirected to our Los Angeles (LAX1) Data Center.
We will provide periodic updates and share new information as it becomes available.
Posted Jan 15, 2026 - 08:18 UTC
This incident affected: Umbrella North America (Cloud Delivered Firewall) and Secure Connect North America (IPsec Tunnel Head-End).