[Cisco Secure Connect] Service Disruption in Rio de Janeiro Region

Incident Report for Cloud Security Service Status

Resolved

The issue affecting services in the Rio de Janeiro region has been resolved. The affected infrastructure has been restored and returned to service, and traffic is now routing normally. Thank you for your patience.

We’re Here to Help
If you have any questions or need assistance, please contact our support team.
Posted Jun 01, 2026 - 17:27 UTC

Update

Our teams continue to work on resolving the issue affecting services in the Rio de Janeiro region. We will provide additional updates as they become available.
Posted Jun 01, 2026 - 15:50 UTC

Identified

We are experiencing an issue affecting services in the Rio de Janeiro region. To minimize customer impact, we have temporarily rerouted traffic away from the affected infrastructure while our engineers work on a resolution. We will continue to provide updates as more information becomes available.
Posted Jun 01, 2026 - 15:07 UTC
This incident affected: Secure Connect South America (CASB - App Control, Data Center, DNS, Firewall, IPsec Tunnel Head-End, Meraki SD-WAN Head-End, Real Time DLP, Remote Access (Client), Remote Access (Clientless), SWG).