The issue affecting connectivity in Copenhagen (CPH1.EDC) has been resolved as of 07:50 UTC. The data center has now been brought back into rotation (BIR), and all services are up and running.
All services are now operating normally.
We apologize for any inconvenience caused and thank you for your patience.
We’re Here to Help If you have any questions or need assistance, please contact our support team. Thank you for your understanding and support as we work to enhance your Cisco Secure Access experience.
Posted Jan 27, 2026 - 08:04 UTC
Monitoring
The intermittent connectivity issues affecting the Copenhagen (CPH1.EDC) data center have been mitigated, and we are currently monitoring the site to ensure continued stability. At this time, customers should continue to use the nearest available data center for optimal performance.
Once Copenhagen (CPH1.EDC) is ready to be brought back into rotation (BIR), we will provide further updates with all relevant details.
We’re Here to Help If you have any questions or need assistance, please contact our support team. Thank you for your understanding and support as we work to enhance your Cisco Secure Access experience.
Posted Jan 26, 2026 - 12:33 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 26, 2026 - 08:54 UTC
Update
The Copenhagen (CPH1.EDC) data center has been taken Out of Rotation (OOR) as we continue to address and monitor intermittent connectivity issues. All customers are advised to connect to the nearest available data center for the best possible experience while our engineering team monitors the situation for stability.
We will provide updates as more information becomes available and appreciate your patience during this time.
We’re Here to Help If you have any questions or need assistance, please contact our support team. Thank you for your understanding and support as we work to enhance your Cisco Secure Access experience.
Posted Jan 26, 2026 - 08:52 UTC
Identified
We have performed mitigation actions to address the intermittent connectivity issues affecting customers connecting via the Copenhagen (CPH1.EDC) data center and are currently monitoring the situation for continued stability.
Customers may still experience intermittent connectivity. For the best possible experience, we recommend connecting to the nearest available data center while we continue to address the situation.
We’re Here to Help If you have any questions or need assistance, please contact our support team. Thank you for your understanding and support as we work to enhance your Cisco Secure Access experience.
Posted Jan 26, 2026 - 08:45 UTC
This incident affected: Umbrella Europe (Cloud Delivered Firewall, SWG, Network Tunnels) and Secure Connect Europe (IPsec Tunnel Head-End, Remote Access (Client), Remote Access (Clientless), SWG).