We are seeing signs of service restoration and successful establishment of new tunnels. Our team continues to closely monitor the situation to ensure full recovery. We appreciate your patience and will provide a final update once the issue is fully resolved
Posted Oct 31, 2025 - 22:30 UTC
Identified
We have identified the root cause and working to resolve the issue as quickly as possible. We appreciate your patience and will provide updates as soon as more information becomes available.
Posted Oct 31, 2025 - 22:23 UTC
Investigating
We are currently aware of an issue affecting the establishment of new tunnels. Our team is actively investigating the root cause and working to resolve the issue as quickly as possible. We appreciate your patience and will provide updates as soon as more information becomes available.
Posted Oct 31, 2025 - 21:42 UTC
This incident affected: Umbrella Global (Cloud Delivered Firewall), Secure Connect Africa (IPsec Tunnel Head-End), Secure Connect Asia (IPsec Tunnel Head-End), Secure Connect Australia (IPsec Tunnel Head-End), Secure Connect Europe (IPsec Tunnel Head-End), Secure Connect North America (IPsec Tunnel Head-End), and Secure Connect South America (IPsec Tunnel Head-End).