Secure Connect: Zero Trust Access Client Based – Private Access Connection Delays and Unavailability

Incident Report for Cloud Security Service Status

Resolved

Issue:
Customers using Zero Trust Access Client Based will experience delays with private access requests or may find that private access is unavailable.

Impact:
* Zero Trust Access Client Based will experience delays with private access requests or may find that private access is unavailable.
* Zero Trust Access Clientless users are not impacted.

Current Status:
Service is now fully restored. We will continue to monitor the environment to ensure stability. If you are still experiencing issues, please contact customer support.

Thank you for your patience throughout this process.
Posted Oct 24, 2025 - 12:30 UTC

Update

Issue:
Customers using Zero Trust Access Client Based will experience delays with private access requests or may find that private access is unavailable.

Impact:
* Zero Trust Access Client Based will experience delays with private access requests or may find that private access is unavailable.
* Zero Trust Access Clientless users are not impacted.

Current Status:
We are seeing the service recovering. We continue to monitor the situation to ensure full restoration.

Next Update:
We will provide another update in 15 minutes.
Posted Oct 24, 2025 - 12:10 UTC

Update

Issue:
Customers using Zero Trust Access Client Based will experience delays with private access requests or may find that private access is unavailable.

Impact:
* Zero Trust Access Client Based will experience delays with private access requests or may find that private access is unavailable.
* Zero Trust Access Clientless users are not impacted.

Current Status:
We are implementing a mitigation to address the issue. Service is expected to be restored within the next 15 minutes.

Next Update:
We will provide another update in 15 minutes.
Posted Oct 24, 2025 - 11:54 UTC

Identified

Issue:
Customers using Zero Trust Access Client Based will experience delays with private access requests or may find that private access is unavailable.

Impact:
* Zero Trust Access Client Based will experience delays with private access requests or may find that private access is unavailable.
* Zero Trust Access Clientless users are not impacted.

Current Status:
We have identified the cause of the issue and are actively working on remediation. There is currently no recommended workaround.

Next Update:
We will provide another update in 30 minutes or as soon as new information becomes available.
Posted Oct 24, 2025 - 11:16 UTC

Update

Issue:
Customers using Zero Trust Access Client Based will experience delays with private access requests or may find that private access is unavailable.

Impact:
* Zero Trust Access Client Based will experience delays with private access requests or may find that private access is unavailable.
* Zero Trust Access Clientless users are not impacted.

Current Status:
We are still actively investigating the issue. Unfortunately, there are no new updates to share at this time. There is currently no recommended workaround.

Next Update:
We will provide another update in 30 minutes.
Posted Oct 24, 2025 - 10:49 UTC

Update

Issue:
Customers using Zero Trust Access Client Based will experience delays with private access requests or may find that private access is unavailable.

Impact:
* Zero Trust Access Client Based will experience delays with private access requests or may find that private access is unavailable.
* Zero Trust Access Clientless users are not impacted.

Current Status:
We are continuing to investigate the issue. At this time, there is no recommended workaround.

Next Update:
We will provide another update in 30 minutes.

Thank you for your patience.
Posted Oct 24, 2025 - 10:13 UTC

Investigating

We observing perfomance issue causing request timeouts.

The issue is under investigation.

We will provide updates as soon as more information is available.
Posted Oct 24, 2025 - 09:11 UTC
This incident affected: Secure Connect Africa (Remote Access (Client)), Secure Connect Asia (Remote Access (Client)), Secure Connect Australia (Remote Access (Client)), Secure Connect Europe (Remote Access (Client)), Secure Connect North America (Remote Access (Client)), and Secure Connect South America (Remote Access (Client)).