Tunnel-based Connectivity Degraded in few Data Centers.

Incident Report for Cloud Security Service Status

Resolved

An issue was identified and resolved by our engineering team as of 15:30 UTC today.
All services are now operating normally.

We apologize for any inconvenience caused and thank you for your patience.
Posted Dec 10, 2025 - 15:39 UTC

Identified

We have identified that a small number of servers have been impacted by the ongoing tunnel connectivity issue, while the majority of servers continue to operate normally. Our engineering team has initiated the mitigation process to fully resolve the issue.


We will provide another update once the mitigation process is complete. Thank you for your continued patience as we work to restore full service.
Posted Dec 10, 2025 - 14:33 UTC

Update

We are investigating an issue affecting tunnel connectivity.We will provide further updates as more information becomes available.
Posted Dec 10, 2025 - 13:10 UTC

Update

We are continuing to investigate this issue.
Posted Dec 10, 2025 - 11:32 UTC

Investigating

We are investigating an issue affecting tunnel connectivity for few Data Centers listed below:
Singapore
Atlanta
Tokyo
Paris
Denver
Ashburn
New York
Dallas
Mexico City
Chicago
Madrid
London
Stockholm
Customers may experience dropped or blackholed traffic, or see tunnels appear as down in dashboards. Our team is working to restore full connectivity as quickly as possible.
Posted Dec 10, 2025 - 11:19 UTC
This incident affected: Umbrella Asia (Cloud Delivered Firewall), Umbrella Europe (Cloud Delivered Firewall), Umbrella North America (Cloud Delivered Firewall), and Umbrella South America (Cloud Delivered Firewall).