[Umbrella and Secure Connect] - Web Policy - "Protect bypass"

Incident Report for Cloud Security Service Status

Resolved

Rollback has been completed in Singapore, and all issues have been resolved.
Posted Jan 14, 2026 - 02:17 UTC

Update

Rollback has been completed in all locations except for Singapore, which is still in progress.
Posted Jan 14, 2026 - 00:51 UTC

Identified

The engineering team has identified the issue and is currently performing a rollback to restore full functionality.
The rollback process may take up to three hours to complete.
Posted Jan 13, 2026 - 20:47 UTC

Investigating

The Web Policy feature "Protect bypass" which is designed to allow encrypted files to bypass blocking, is currently not functioning as intended.
Our engineering team is actively working to resolve this issue.
Posted Jan 13, 2026 - 20:01 UTC
This incident affected: Umbrella Africa (SWG), Umbrella Asia (SWG), Umbrella Australia (SWG), Umbrella Europe (SWG), Umbrella North America (SWG), Umbrella South America (SWG), Umbrella Global (SWG), Secure Connect Asia (SWG), Secure Connect Australia (SWG), Secure Connect Europe (SWG), Secure Connect North America (SWG), and Secure Connect South America (SWG).