Secure Connect Frankfurt Services – Failover London

Incident Report for Cloud Security Service Status

Resolved

The Frankfurt data center has been brought back into rotation, and all Secure Connect services have been restored there.
We appreciate your patience and understanding during this process.
Thank you for your continued cooperation, this incident has now been resolved.
Posted Dec 09, 2025 - 06:25 UTC

Update

Meraki SD-WAN users are redirected to the London Data Center, and Secure Connect Remote Client Services will be redirected to the closest available data center to ensure service continuity.
The team is actively working to resolve the issue and bring the Frankfurt data center back into rotation.
We appreciate your patience and understanding during this process.
Further updates will be provided as they become available. Thank you for your continued cooperation.
Posted Dec 08, 2025 - 20:10 UTC

Update

We also identified that Secure Connect Remote Client Services got affected by the issue, customer will be redirected to the closest Data Center.
Posted Dec 08, 2025 - 17:59 UTC

Identified

We have identified a management plane issue at the Frankfurt Data Center and we are failing over Secure Connect users to London Data Center.
Will provide updates as soon as more information becomes available.
Thank you for your understanding and cooperation.
Posted Dec 08, 2025 - 17:20 UTC
This incident affected: Secure Connect Europe (Meraki SD-WAN Head-End, Remote Access (Client)).