Issue with tunnels for Secure Connect Sydney

Incident Report for Cloud Security Service Status

Resolved

This incident has been resolved.
Posted Aug 13, 2025 - 00:26 UTC

Identified

We have identified the issue impacting the Sydney Data Center and are currently in the process of restoring IPSec and Meraki SD-WAN Head-End functionality at this Data Center. We will provide periodic updates as new information becomes available.
Posted Aug 12, 2025 - 22:35 UTC

Investigating

We are investigating an issue with IPSec and Meraki SD-WAN Head-End and the Sydney datacenter. Customers should see their tunnels fail-over to the closet datacenter. We will provide updates as they become available.
Posted Aug 12, 2025 - 20:53 UTC
This incident affected: Secure Connect Australia (IPsec Tunnel Head-End, Meraki SD-WAN Head-End).