Secure Connect

Incident Report for Cloud Security Service Status

Resolved

The issue affecting Secure Connect sites has been resolved as of 13:05 UTC.

All services are now operating normally.

We apologize for any inconvenience caused and thank you for your patience.
Posted Sep 02, 2025 - 16:42 UTC

Identified

We have identified an issue affecting Secure Connect RAVPN sites from 11:50 until 13:05 UTC.

We are actively monitoring the situation and will provide a final update once the issue is fully resolved.
Posted Sep 02, 2025 - 16:41 UTC
This incident affected: Secure Connect Africa (Remote Access (Client)), Secure Connect Asia (Remote Access (Client)), Secure Connect Australia (Remote Access (Client)), Secure Connect Europe (Remote Access (Client)), Secure Connect North America (Remote Access (Client)), and Secure Connect South America (Remote Access (Client)).