Significant number of fail opens and timeouts in multiple DC's.

Incident Report for Cloud Security Service Status

Resolved

This incident has been resolved.
Posted Dec 30, 2025 - 18:15 UTC

Update

We are continuing to monitor for any further issues.
Posted Dec 30, 2025 - 14:52 UTC

Monitoring

We identified issues and implemented a fix at 13:12 UTC.
Subsequent internal checks indicate everything is working fine now. The team continues to monitor the situation closely.
Posted Dec 30, 2025 - 13:26 UTC

Investigating

We are currently experiencing a service performance issue affecting multiple data centers. You may notice an increased number of fail opens and timeouts, resulting in delays or failures when making requests.

Our engineers are currently working to identify the root cause and implement a resolution. Updates will be provided as new information becomes available.
Posted Dec 30, 2025 - 12:14 UTC
This incident affected: Umbrella Europe (SWG), Umbrella North America (SWG), and Umbrella South America (SWG).