[Cisco Secure Connect] – New Connections Redirected in Europe (France)

Incident Report for Cloud Security Service Status

Resolved

The capacity condition affecting Europe (France) has been resolved. Cisco Secure Connect Remote Access client connections are operating normally.

We’re Here to Help
If you have any questions or need assistance, please contact our support team.
Posted Aug 19, 2026 - 16:20 UTC

Investigating

We are currently monitoring elevated capacity utilization at the Europe (France) data center. To maintain service quality, this location has been temporarily removed from rotation for new connections. Customers with existing connections will remain connected and can continue using the service without interruption. New connection attempts will be automatically redirected to the nearest available data center configured for your organization. Customers connecting using a location-specific address may receive a certificate warning. We recommend using the automatic selection address to ensure seamless connectivity.

Our engineering team will continue to monitor capacity throughout the day and will provide further updates as more information becomes available.

We sincerely appreciate your patience and understanding.

We're Here to Help
If you have any questions, please contact our support team. Thank you for your understanding as we improve your Cisco Secure Access experience.
Posted Aug 19, 2026 - 07:49 UTC
This incident affected: Secure Connect Europe (Remote Access (Client)).