Degradation in User Identity Policy enforcement in Sydney

Incident Report for Cloud Security Service Status

Resolved

This incident has been resolved.
Posted Nov 10, 2025 - 23:51 UTC

Monitoring

User Identity Policies would not have been enforced for some new sessions created in Sydney during the incident window (2025-11-10, 22:28 - 23:19 UTC).
Existing sessions would have been unaffected.
Posted Nov 10, 2025 - 23:51 UTC
This incident affected: Umbrella Australia (SWG).