SAML failures in multiple DCs

Incident Report for Cloud Security Service Status

Resolved

At 13:34 UTC, we identified that the issue affected only monitors and internal communications.
The root cause was traced to an internal change, which has since been reverted.

No customer impact is expected.
We apologize for any inconvenience caused and thank you for your patience.
Posted Nov 11, 2025 - 13:39 UTC

Investigating

We are currently investigating a potential issue affecting SAML failures across multiple data centers. As a result, user-based policies may not function as expected.

Our engineers are actively working to assess the impact, identify the root cause, and implement a resolution. Further updates and additional details will be shared as new information becomes available.
Posted Nov 11, 2025 - 12:55 UTC
This incident affected: Umbrella Global (SWG).