Instability at São Paulo Data Center

Incident Report for Cloud Security Service Status

Resolved

Two service disruptions were identified as follows:

First event: 20:17 to 20:22 UTC
Second event: 20:27 to 20:41 UTC

The issue has been resolved.
Our team will continue to monitor the data center to ensure stability and prevent recurrence.
Posted Nov 03, 2025 - 21:24 UTC

Investigating

We have identified issues with some of our ISPs that are causing instability at the São Paulo Data Center.
Our engineering team is actively engaged and working diligently to resolve these issues as quickly as possible.

We will provide further updates as more information becomes available.
Posted Nov 03, 2025 - 20:48 UTC
This incident affected: Secure Connect South America (Data Center, IPsec Tunnel Head-End).