Potential incident with Meraki SD-WAN Head-End in Europe

Incident Report for Cloud Security Service Status

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 01:09 UTC

Identified

The issue has been identified, and our engineers are working on the resolution.
Tunnels in London may be interrupted during this process, but any services that failed over to Frankfurt would not be interrupted.
Posted Oct 30, 2025 - 00:06 UTC

Investigating

We are currently investigating a potential incident in the London Data Centre.
Some customers may not be able to access public internet resources via London, but services should have failed over to Frankfurt.
Posted Oct 29, 2025 - 22:43 UTC
This incident affected: Secure Connect Europe (Meraki SD-WAN Head-End).