Secure Connect - NRT2 - Notification

Incident Report for Cloud Security Service Status

Resolved

The issue has been resolved, and NRT2 is now successfully receiving connections for Remote Access Client Services.
Posted Nov 16, 2025 - 19:07 UTC

Monitoring

An issue was identified affecting Remote Access Client Services.

Impact
Customers will be redirected to the nearest Data Center for Remote Access Client Services.
Posted Nov 14, 2025 - 23:07 UTC
This incident affected: Secure Connect Asia (Remote Access (Client)).