Secure Connect Remote Access VPN Clients - Connectivity Disruptions Impacting Customers in London Data Center

Incident Report for Cloud Security Service Status

Resolved

Services for Secure Connect Remote Access VPN Clients in the London Data Center (LON DC) have been restored. If you wish to connect to LON, please manually disconnect your Remote Access VPN Client connection and then reconnect to LON. We appreciate your patience while this work was completed.

Please be advised that there is other scheduled maintenance in progress in LON. For more details, visit https://status.umbrella.cisco.com/incidents/b0385w2jrxj7
Posted Nov 07, 2025 - 21:45 UTC

Update

The planned activity to temporarily remove connectivity for Secure Connect Remote Access VPN Clients to the London Data Center (LON DC) has begun as scheduled at 19:30 UTC. All Remote Access VPN Clients currently connected to LON are being disconnected. Please note that the duration for this work will be longer than the previously estimated 1 hour. Users will need to manually reconnect to another available Data Center.

We will provide an update at 23:00 UTC or whenever new information becomes available and will notify you once the maintenance is complete and service in the LON DC is restored.
Posted Nov 07, 2025 - 19:48 UTC

Identified

We have identified the root cause of the connectivity issues affecting the London Data Center (LON DC). To address this, we will be temporarily removing connectivity to LON DC for Secure Connect Remote Access VPN Clients starting at 19:30 UTC. As part of this change, all Remote Access VPN Clients currently connected to LON will be disconnected. Remote Access VPN Clients will not automatically reconnect; users will need to manually click the connect button in their client to re-establish their VPN connection to another available Data Center.

If users are currently connected to the LON DC, users may see the following message:
“The secure gateway has terminated the VPN connection. The following message was received from the secure gateway: Administrator Reset.”

London Data Center will be unavailable for approximately 1 hour while we complete this work. We will provide an update once service is restored.
Posted Nov 07, 2025 - 19:06 UTC

Update

Our team continues to actively investigate the connectivity issues affecting some customers in the London Data Center.
If you are still experiencing connection problems, we recommend disconnecting and reconnecting your client, which should help reestablish your connection to the next nearest unaffected Data Center.

We will provide further updates as soon as more information becomes available.
Posted Nov 07, 2025 - 17:14 UTC

Update

Issue is resolved in Frankfurt at 09:34 UTC.
Engineering team is currently working to fix the instability in London Data Center.
Posted Nov 07, 2025 - 15:44 UTC

Update

While the team is investigating the issue, we are redirecting all the new connections to the nearest Data Center outside of London.
Posted Nov 07, 2025 - 15:21 UTC

Investigating

Our team identified connectivity issues affecting some customers connecting to our Data Centers in London starting 11:45 UTC.
Also Frankfurt has shown connectivities issues stating at 9:15 UTC.

Our team is currently investigating.
Posted Nov 07, 2025 - 14:15 UTC
This incident affected: Secure Connect Europe (Remote Access (Client)).